View Issue Details

IDProjectCategoryView StatusLast Update
0015701Legion CoreClasses - Monk - Монахpublic2021-07-24 14:22
ReporterzeakeyAssigned ToShadowraze 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformWindowsOS10OS Versionx64
Summary0015701: Checking on live status for Chi Wave CC break bug
DescriptionJust wanted to ask if this fix live now?
http://tracker.legionbugs.com/view.php?id=15621

Seems to be same issue. According to retail videos I provided chi wave should only break CC when you directly cast FIRST projectile on CCed target. All independent bounces after should not break CC since player isn't in control of them.

Activities

Shadowraze

2021-07-24 13:29

updater   ~0046962

Checked everything works fine.

Issue History

Date Modified Username Field Change
2021-07-23 02:26 zeakey New Issue
2021-07-23 02:26 zeakey Status new => assigned
2021-07-23 02:26 zeakey Assigned To => Shadowraze
2021-07-24 13:29 Shadowraze Note Added: 0046962
2021-07-24 14:22 Shadowraze Status assigned => closed
2021-07-24 14:22 Shadowraze Resolution open => no change required