View Issue Details

IDProjectCategoryView StatusLast Update
0015621Legion CoreClasses - Monk - Монахpublic2021-07-18 18:51
ReporterzeakeyAssigned ToGhost 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS10OS Versionx64
Summary0015621: Chi wave breaking all CC
DescriptionChi wave should be a smart heal that avoids breaking crowd control that breaks on 1 Damage. Such as polymorph, Repentance, Hunter trap, Chastise, Mesmerize, Sap, Blind, Paralysis etc.

This has been a thing since MoP all the way up to Shadowlands.

Retail demo:

https://imgur.com/a/WygEUOt
https://www.youtube.com/watch?v=As5Rrvvl3Do
https://www.youtube.com/watch?v=3sGvsSBX1zg

Activities

Shadowraze

2021-07-16 19:27

updater   ~0046747

Hello confirm.

Ghost

2021-07-18 18:51

developer   ~0046803

fixed, keep an eye on the list of updates

Issue History

Date Modified Username Field Change
2021-07-16 17:12 zeakey New Issue
2021-07-16 17:12 zeakey Status new => assigned
2021-07-16 17:12 zeakey Assigned To => Shadowraze
2021-07-16 19:27 Shadowraze Note Added: 0046747
2021-07-16 19:27 Shadowraze Assigned To Shadowraze => Ghost
2021-07-16 19:27 Shadowraze Status assigned => confirmed
2021-07-18 18:51 Ghost Status confirmed => resolved
2021-07-18 18:51 Ghost Resolution open => fixed
2021-07-18 18:51 Ghost Note Added: 0046803