View Issue Details

IDProjectCategoryView StatusLast Update
0021292Legion CoreClasses - Monk - Монахpublic2022-08-30 04:34
ReportermiunnaAssigned ToGhost 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0021292: Monk - Damage Issue
DescriptionHello, This report is on uwowcn. Please check the following case:
-----------------------------------
Ticket ID = 7687, Character Name = 风淡灬末夏

Player considered monk spell's damage should be increased at least 15%
He said there is the damage of many spells is lower than official server.

And he shows a official server hotfixs - https://wowpedia.fandom.com/wiki/Hotfixes/2017_Archive

October 26

Classes
     Monk
           Windwalker
                 Damage of all abilities increased by 15%.
                 Vestments of Enveloped Dissonance 2-piece bonus now reduces the cooldown of Rising Sun Kick by 1 second (was 2 seconds).
                 Xuen's Battlegear 4-piece bonus now increases critical strike chance of Rising Sun Kick by 30% when Fists of Fury ends (was 65%).
                 Developers’ notes: These changes, along with adjustments to the same set bonuses that were made in patch 7.3.2, should put the combination of 2- and 4-piece sets in line with our plans for the power of those tiers, and allow us to make the forthcoming Antorus tier competitive and valuable for Monk damage dealers. The spec-wide damage increase is intended to keep all of these adjustments from reducing overall damage output, and we’ve counteracted the changes in PvP with intent to be neutral.

He mentions maybe we didn't add this "Damage of all abilities increased by 15%. " into our server. so the monk damage lower than official server.

I don't know how to reponse this issue.
Please check this case.
-----------------------------------
Thank you for help!

Activities

Ghost

2022-08-30 04:34

developer   ~0060220

before this hotfix https://web.archive.org/web/20170920091122/https://wowhead.com/spell=137025/windwalker-monk
this can be seen in effects 1 and 6

after the hotfix
https://web.archive.org/web/20180412081021/https://wowhead.com/spell=137025/windwalker-monk
https://web.archive.org/web/20180614153703/https://wowhead.com/spell=137025/windwalker-monk
as you can see, the difference is obvious in the modification
as a whole, and by the way these numeric values are extracted from your client, they do not exist on the server in principle

when blizzard increases all the damage dealt in urgent fixes, this may not be the case, they are often deceitful, and in fact the damage can be adjusted relative to the list of specific spells.

Issue History

Date Modified Username Field Change
2022-07-30 13:52 miunna New Issue
2022-07-30 13:52 miunna Status new => assigned
2022-07-30 13:52 miunna Assigned To => Shadowraze
2022-08-03 17:47 Shadowraze Assigned To Shadowraze => Kyckax
2022-08-08 12:14 Kyckax Status assigned => acknowledged
2022-08-30 04:34 Ghost Assigned To Kyckax => Ghost
2022-08-30 04:34 Ghost Status acknowledged => closed
2022-08-30 04:34 Ghost Resolution open => no change required
2022-08-30 04:34 Ghost Note Added: 0060220