View Issue Details

IDProjectCategoryView StatusLast Update
0009648Legion CoreQuests - Broken Isles / Квесты - расколотые островаpublic2020-04-10 00:20
ReporterKsardosxxxAssigned ToAlica228 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionreopened 
Summary0009648: Кв для архелога!
Description1.Зделал кв https://ru.wowhead.com/quest=46499/%D0%BF%D0%B0%D1%83%D0%BA%D0%B8-%D0%B7%D0%BD%D0%B0%D1%87%D0%B8%D1%82
Потом должен появитса следующий кв https://ru.wowhead.com/quest=46501/%D1%80%D0%B0%D0%B7%D0%B3%D1%80%D0%B0%D0%B1%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5-%D0%BC%D0%BE%D0%B3%D0%B8%D0%BB
Но в реале он не выдается!скрини прикрепил нпс есть кв тоже но не можна взять ево показивает cond!Как ето видно в скринах!
Steps To Reproducehttps://www.youtube.com/watch?time_continue=108&v=Foev7ZBI8tM&feature=emb_logo

Должно работать так.

Relationships

duplicate of 0007429 closedAlica228 Не работает квестовая цепочка на Расколотом берегу!!! 

Activities

Ksardosxxx

2020-04-09 12:56

reporter  

WoWScrnShot_040920_123050.jpg (282,917 bytes)
WoWScrnShot_040920_123105.jpg (302,776 bytes)
WoWScrnShot_040920_123109.jpg (302,776 bytes)

Alica228

2020-04-09 18:14

administrator   ~0027684

http://tracker.legionbugs.com/view.php?id=7429

Ksardosxxx

2020-04-09 21:34

reporter   ~0027703

не получил ответа што нужно делать!

Ksardosxxx

2020-04-09 21:35

reporter   ~0027704

Здрасте жду ответа што надо делать а не закрития темки!

Alica228

2020-04-09 21:55

administrator   ~0027708

Ждать, квест появляется не сразу, а спустя некоторое время

Ksardosxxx

2020-04-09 21:59

reporter   ~0027710

спс тему можна закривать разобралса!!!

Alica228

2020-04-10 00:20

administrator   ~0027731

Ну и слава богу

Issue History

Date Modified Username Field Change
2020-04-09 12:56 Ksardosxxx New Issue
2020-04-09 12:56 Ksardosxxx Status new => assigned
2020-04-09 12:56 Ksardosxxx Assigned To => Alica228
2020-04-09 12:56 Ksardosxxx File Added: WoWScrnShot_040920_122834.jpg
2020-04-09 12:56 Ksardosxxx File Added: WoWScrnShot_040920_123050.jpg
2020-04-09 12:56 Ksardosxxx File Added: WoWScrnShot_040920_123105.jpg
2020-04-09 12:56 Ksardosxxx File Added: WoWScrnShot_040920_123109.jpg
2020-04-09 18:14 Alica228 Status assigned => closed
2020-04-09 18:14 Alica228 Resolution open => duplicate
2020-04-09 18:14 Alica228 Note Added: 0027684
2020-04-09 18:14 Alica228 Relationship added duplicate of 0007429
2020-04-09 21:34 Ksardosxxx Status closed => feedback
2020-04-09 21:34 Ksardosxxx Resolution duplicate => reopened
2020-04-09 21:34 Ksardosxxx Note Added: 0027703
2020-04-09 21:35 Ksardosxxx Note Added: 0027704
2020-04-09 21:35 Ksardosxxx Status feedback => assigned
2020-04-09 21:55 Alica228 Note Added: 0027708
2020-04-09 21:56 Alica228 Status assigned => feedback
2020-04-09 21:59 Ksardosxxx Note Added: 0027710
2020-04-09 21:59 Ksardosxxx Status feedback => assigned
2020-04-10 00:20 Alica228 Status assigned => closed
2020-04-10 00:20 Alica228 Note Added: 0027731