View Issue Details

IDProjectCategoryView StatusLast Update
0009347Legion CoreQuests - Eastern Kingdom / Квесты - Восточные королевстваpublic2020-03-29 11:23
Reporterlarthia90Assigned ToAlexman 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0009347: In Need of Ingredients - bugged phases
DescriptionWhen you want to complete quest "In Need of Ingredients", the "Crate of Mandrake Essence" dissappears because the phase switch. You can see the crate while in "Duskhaven" (also you can see the fighting undead) but when you move to "Gilneas" the crate is gone (as well the undead). This is a part of story quest chain and can't be bypassed. Screens included.

Relationships

Activities

larthia90

2020-03-25 12:35

reporter  

ArgusWow-64 2020-03-25 10-26-20.jpg (379,662 bytes)
ArgusWow-64 2020-03-25 10-26-44.jpg (369,819 bytes)

Alexman

2020-03-26 17:54

updater   ~0026615

Last edited: 2020-03-26 18:04

View 2 revisions

hello, fix you character, delete cache, relog.
i see this box

Alexman

2020-03-26 18:05

updater  

WoWScrnShot_032620_180335.jpg (430,000 bytes)

larthia90

2020-03-29 01:11

reporter   ~0026782

Unfortunately it didn't work. :-(

Alica228

2020-03-29 11:23

administrator   ~0026794

Duplicate
http://tracker.legionbugs.com/view.php?id=9009

Issue History

Date Modified Username Field Change
2020-03-25 12:35 larthia90 New Issue
2020-03-25 12:35 larthia90 Status new => assigned
2020-03-25 12:35 larthia90 Assigned To => Alexman
2020-03-25 12:35 larthia90 File Added: ArgusWow-64 2020-03-25 10-26-20.jpg
2020-03-25 12:35 larthia90 File Added: ArgusWow-64 2020-03-25 10-26-44.jpg
2020-03-26 17:49 Alexman Status assigned => acknowledged
2020-03-26 17:54 Alexman Note Added: 0026615
2020-03-26 17:54 Alexman Status acknowledged => feedback
2020-03-26 18:04 Alexman Note Edited: 0026615 View Revisions
2020-03-26 18:05 Alexman File Added: WoWScrnShot_032620_180335.jpg
2020-03-29 01:11 larthia90 Note Added: 0026782
2020-03-29 01:11 larthia90 Status feedback => assigned
2020-03-29 09:02 Alexman Status assigned => acknowledged
2020-03-29 11:23 Alica228 Status acknowledged => closed
2020-03-29 11:23 Alica228 Resolution open => duplicate
2020-03-29 11:23 Alica228 Note Added: 0026794
2020-03-29 11:23 Alica228 Relationship added duplicate of 0009009