View Issue Details

IDProjectCategoryView StatusLast Update
0005338Legion CoreQuests - Broken Isles / Квесты - расколотые островаpublic2019-10-27 18:47
ReporterwinkooAssigned ToAlica228 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0005338: Suramar storyline: Redhoof the Ancient quest bug
DescriptionAfter i completed this quest, the quest giver Mythandros Irongrove disappeared, and he is not respawning anymore. But i need to pick up the next storyline quest from him.
I already tried to repair the quest id in dalaran, at O'sher but nothing changed, i still can't see Mythandros Irongrove, and can't pick up the next quest for the storyline.

https://www.wowhead.com/quest=41473/redhoof-the-ancient
https://www.wowhead.com/npc=103569/mythandros-irongrove

Activities

winkoo

2019-09-19 16:59

reporter  

WoWScrnShot_091919_154737.jpg (1,305,876 bytes)

Alica228

2019-09-20 16:52

updater   ~0013112

Can you attached screenshots from this (http://u90850je.bget.ru/wow/Questline_tester_1.3.rar) addon to this topic?

winkoo

2019-09-21 15:45

reporter  

WoWScrnShot_092119_143638.jpg (880,554 bytes)

winkoo

2019-09-21 15:45

reporter   ~0013150

Everything else is completed in that soryline.
But i see a strange thing in another sotryline, i can't turn in the Kel'danath's Legacy because the NPC dosen't there too, but the next quest is completed. It seems im stucked in wrong phase, so the NPC in another phase is invisible for me, maybe this wtong phase affect the another storyline NPC too?

WoWScrnShot_092119_143914.jpg (834,851 bytes)

Alica228

2019-10-21 18:44

updater   ~0015178

Made some fixes, it will apply in 1-3 days

Issue History

Date Modified Username Field Change
2019-09-19 16:59 winkoo New Issue
2019-09-19 16:59 winkoo Status new => assigned
2019-09-19 16:59 winkoo Assigned To => makcimys93
2019-09-19 16:59 winkoo File Added: WoWScrnShot_091919_154737.jpg
2019-09-19 23:38 makcimys93 Category Other quests / Квесты - остальные (старт.локи, прочие) => Quests - Broken Isles / Квесты - расколотые острова
2019-09-19 23:38 makcimys93 Description Updated View Revisions
2019-09-19 23:38 makcimys93 Assigned To makcimys93 => Alica228
2019-09-20 16:52 Alica228 Note Added: 0013112
2019-09-20 16:52 Alica228 Status assigned => acknowledged
2019-09-21 15:45 winkoo File Added: WoWScrnShot_092119_143638.jpg
2019-09-21 15:45 winkoo File Added: WoWScrnShot_092119_143914.jpg
2019-09-21 15:45 winkoo Note Added: 0013150
2019-10-21 18:44 Alica228 Note Added: 0015178
2019-10-21 18:44 Alica228 Status acknowledged => confirmed
2019-10-27 18:47 Alica228 Status confirmed => resolved
2019-10-27 18:47 Alica228 Resolution open => fixed