View Issue Details

IDProjectCategoryView StatusLast Update
0028261Legion CoreGarrison / Гарнизонpublic2024-02-13 23:35
Reporterxsinon1Assigned ToAccess 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionopen 
Summary0028261: Хлев 2 уровня
DescriptionНевозможно выполнить вводное задание для хлева второго уровня https://www.wowhead.com/ru/quest=36272/накормить-армию
При попытке открыть заказ на мясо, срабатывает скрипт открытия окна на мех. Только альянс.
https://youtu.be/1c6vvAjnL2E

Relationships

has duplicate 0028272 closedAlica228 Дренор и Гарнизон 
has duplicate 0028903 closedxsinon1 Level 2 Barn work orders requesting incorrect materials 

Activities

Qion

2024-02-08 11:30

reporter   ~0074745

Подтверждаю, тоже столкнулся с этой проблемой, зверь пойман, при наличии клетки в сумке персонажа, в диалоге с npc отсутствует нужный вариант для завершения задания https://egammi.net/image/qr11

Cerenos

2024-02-08 15:01

reporter   ~0074747

There's next to no point in doing Barn WOs at this point since the Savage Blood you get from level 3 WOs for prof crafts are worthless as the prof upgrades don't even work right now, so everything ends up being wasted.

Access

2024-02-13 23:34

developer   ~0074847

Исправлено

Issue History

Date Modified Username Field Change
2023-11-20 21:31 xsinon1 New Issue
2023-11-20 21:31 xsinon1 Status new => assigned
2023-11-20 21:31 xsinon1 Assigned To => Access
2023-11-20 21:31 xsinon1 Status assigned => confirmed
2023-12-18 07:41 Alica228 Relationship added has duplicate 0028272
2024-01-24 21:43 xsinon1 Relationship added has duplicate 0028903
2024-02-08 11:30 Qion Note Added: 0074745
2024-02-08 15:01 Cerenos Note Added: 0074747
2024-02-13 23:34 Access Note Added: 0074847
2024-02-13 23:35 Access Status confirmed => resolved