View Issue Details

IDProjectCategoryView StatusLast Update
0028237Legion CoreAchievements / Достиженияpublic2023-11-30 07:37
ReporterCerenosAssigned ToAlica228 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0028237: Warlords of Draenor Pathfinder achievement progress stalled
DescriptionWOD Pathfinder achievement "Securing Draenor" needs 12 area quests completed. "Assault on Shattrath Harbor" doesn't progress at all no matter what kills are made or objects interacted with.
Steps To ReproduceBuy "Southing Missive: Shattrath Harbor" from garrison quartermaster.

Activate missive.

Travel to Shattrath Harbor and kill mobs present, burn bodies, interact with other objects.
Additional Information"Assault on Heart of Shattrath" doesn't progress either however isn't needed for Pathfinder so lower priority.

Relationships

duplicate of 0028249 confirmedAlica228 Не выдаётся локалка в зоне при соблюдении условий 

Activities

Cerenos

2023-11-19 13:57

reporter   ~0073585

"Assault on Darktide Roost" doesn't progress, either.

Alica228

2023-11-20 07:56

administrator   ~0073592

Good day!
Can you attach some screenshots with that problem?
And screenshots with commands below:
.quest status 36338
.quest status 36667
.quest status 38187

.quest status 36808
.quest status 36678
.quest status 38195

Cerenos

2023-11-20 15:43

reporter  

WoWScrnShot_112023_144021.jpg (598,644 bytes)

Cerenos

2023-11-20 15:43

reporter   ~0073605

Screenshots for the command returns and location at time of attempts to progress.

I'm assuming Darktide Roost is 38195 as that randomly worked when I looked again however the others still don't progress despite being in my quest log and showing on my mini-map and world map UIs.

WoWScrnShot_112023_144032.jpg (415,623 bytes)
WoWScrnShot_112023_144104.jpg (588,079 bytes)
WoWScrnShot_112023_144110.jpg (418,444 bytes)
WoWScrnShot_112023_144111.jpg (420,188 bytes)

Alica228

2023-11-20 15:49

administrator   ~0073606

Last edited: 2023-11-20 15:49

View 2 revisions

Found some issues here.
It will be fixed in 1-2 days, but I cant say when it will be applied on live servers

Cerenos

2023-11-28 03:22

reporter   ~0073718

Any update on this? It's now the sole thing preventing me from getting WOD Pathfinder.

Issue History

Date Modified Username Field Change
2023-11-19 13:25 Cerenos New Issue
2023-11-19 13:25 Cerenos Status new => assigned
2023-11-19 13:25 Cerenos Assigned To => Alica228
2023-11-19 13:57 Cerenos Note Added: 0073585
2023-11-20 07:56 Alica228 Status assigned => feedback
2023-11-20 07:56 Alica228 Note Added: 0073592
2023-11-20 12:55 Alica228 Relationship added duplicate of 0028249
2023-11-20 15:43 Cerenos File Added: WoWScrnShot_112023_144021.jpg
2023-11-20 15:43 Cerenos File Added: WoWScrnShot_112023_144032.jpg
2023-11-20 15:43 Cerenos File Added: WoWScrnShot_112023_144104.jpg
2023-11-20 15:43 Cerenos File Added: WoWScrnShot_112023_144110.jpg
2023-11-20 15:43 Cerenos File Added: WoWScrnShot_112023_144111.jpg
2023-11-20 15:43 Cerenos Note Added: 0073605
2023-11-20 15:43 Cerenos Status feedback => assigned
2023-11-20 15:49 Alica228 Note Added: 0073606
2023-11-20 15:49 Alica228 Note Edited: 0073606 View Revisions
2023-11-20 15:49 Alica228 Status assigned => feedback
2023-11-28 03:22 Cerenos Note Added: 0073718
2023-11-28 03:22 Cerenos Status feedback => assigned
2023-11-30 07:37 Alica228 Status assigned => closed
2023-11-30 07:37 Alica228 Resolution open => duplicate