View Issue Details

IDProjectCategoryView StatusLast Update
0002741Legion CoreProfessions / Профессииpublic2019-10-20 14:20
Reporterxucn33Assigned ToAlica228 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
Summary0002741: Кожевничество https://ru.wowhead.com/quest=40215/%D0%B2%D0%B5%D1%80%D1%85%D0%BE%D0%B2%D0%B0%D1%8F-%D0%B5%D0%B7%D0%B4%D0%B0-%D1%8
DescriptionNPC https://ru.wowhead.com/npc=93523/%D0%BD%D0%B0%D0%BC%D1%85%D0%B0-%D0%BB%D1%83%D0%BD%D0%BD%D0%B0%D1%8F-%D0%B2%D0%BE%D0%B4%D0%B0#starts не выдаёт квест. Предыдущий квест из цепочки https://ru.wowhead.com/quest=40205/%D0%B4%D0%B0%D0%BD%D1%8C-%D0%BF%D1%80%D0%BE%D1%88%D0%BB%D0%BE%D0%BC%D1%83 выполнен.

Персонаж "Зеллос", Орда.

Activities

Alica228

2019-05-30 22:27

updater   ~0005308

Last edited: 2019-05-30 22:28

View 2 revisions

http://ru.wowhead.com/quest=39958
http://ru.wowhead.com/quest=40183
http://ru.wowhead.com/quest=40177
http://ru.wowhead.com/quest=40179
http://ru.wowhead.com/quest=40178
http://ru.wowhead.com/quest=40184
http://ru.wowhead.com/quest=40186
http://ru.wowhead.com/quest=40185
http://ru.wowhead.com/quest=40191
http://ru.wowhead.com/quest=40192
http://ru.wowhead.com/quest=40176
http://ru.wowhead.com/quest=40180
http://ru.wowhead.com/quest=40198
http://ru.wowhead.com/quest=40202
http://ru.wowhead.com/quest=40205
http://ru.wowhead.com/quest=40204
http://ru.wowhead.com/quest=40203
http://ru.wowhead.com/quest=40415
http://ru.wowhead.com/quest=40187
http://ru.wowhead.com/quest=40188
http://ru.wowhead.com/quest=40189
http://ru.wowhead.com/quest=40195
http://ru.wowhead.com/quest=40327
http://ru.wowhead.com/quest=40194
http://ru.wowhead.com/quest=40210
http://ru.wowhead.com/quest=40181
http://ru.wowhead.com/quest=40182
http://ru.wowhead.com/quest=40196
http://ru.wowhead.com/quest=40197
http://ru.wowhead.com/quest=41889
http://ru.wowhead.com/quest=40200
http://ru.wowhead.com/quest=40201
http://ru.wowhead.com/quest=40199
http://ru.wowhead.com/quest=40206
http://ru.wowhead.com/quest=40207
http://ru.wowhead.com/quest=40209
http://ru.wowhead.com/quest=40208
http://ru.wowhead.com/quest=40211
http://ru.wowhead.com/quest=40212
http://ru.wowhead.com/quest=40213
http://ru.wowhead.com/quest=40214
http://ru.wowhead.com/quest=40215

Alica228

2019-05-30 22:28

updater   ~0005309

Проверьте квесты, пожалуйста :3
Мне не кажется, что ваш преквест верно указан

xucn33

2019-05-30 23:32

reporter   ~0005312

затупил и не прошел цепучку в азсуне, теперь есть другая проблема, по кв http://ru.wowhead.com/quest=40188. Ранарис стоит в стене и его невозможно убить

WoWScrnShot_053019_233017.jpg (420,874 bytes)
WoWScrnShot_053019_233016.jpg (404,517 bytes)

Issue History

Date Modified Username Field Change
2019-05-30 21:39 xucn33 New Issue
2019-05-30 21:39 xucn33 Status new => assigned
2019-05-30 21:39 xucn33 Assigned To => Alica228
2019-05-30 21:40 xucn33 Tag Attached: Кожевничество
2019-05-30 21:40 xucn33 Tag Attached: профессия
2019-05-30 22:27 Alica228 Note Added: 0005308
2019-05-30 22:28 Alica228 Note Edited: 0005308 View Revisions
2019-05-30 22:28 Alica228 Note Added: 0005309
2019-05-30 22:37 Alica228 Status assigned => acknowledged
2019-05-30 23:32 xucn33 File Added: WoWScrnShot_053019_233017.jpg
2019-05-30 23:32 xucn33 File Added: WoWScrnShot_053019_233016.jpg
2019-05-30 23:32 xucn33 Note Added: 0005312
2019-10-20 14:20 Alica228 Status acknowledged => resolved
2019-10-20 14:20 Alica228 Resolution open => unable to reproduce