View Issue Details

IDProjectCategoryView StatusLast Update
0020838Legion CoreInstances / Инстыpublic2022-06-24 04:00
ReporteraruforrAssigned ToMirage24 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Summary0020838: https://www.wowhead.com/npc=104288/trilliax
Descriptionhttps://www.wowhead.com/npc=104288/trilliax is bugged.

https://www.wowhead.com/spell=207630/annihilation sometimes hits randomly instead of the actual location.

https://www.wowhead.com/npc=104288/trilliax randomly resets mid fight when fighting him to close at the corner, which should not happen obviously.

https://www.wowhead.com/npc=112255/sludgerax should stand at the Trilliax spot. You need to kill him to get Trilliax spawned in the first place. He is not here at all on uwow.

Activities

Sulfan

2022-06-23 22:36

reporter   ~0058134

Here is a live stream
https://www.twitch.tv/videos/1512113139

Mirage24

2022-06-24 04:00

updater   ~0058137

http://tracker.legionbugs.com/view.php?id=19576 the problem is known

Issue History

Date Modified Username Field Change
2022-06-23 21:09 aruforr New Issue
2022-06-23 21:09 aruforr Status new => assigned
2022-06-23 21:09 aruforr Assigned To => Mirage24
2022-06-23 22:36 Sulfan Note Added: 0058134
2022-06-24 04:00 Mirage24 Note Added: 0058137
2022-06-24 04:00 Mirage24 Status assigned => closed
2022-06-24 04:00 Mirage24 Resolution open => duplicate