View Issue Details

IDProjectCategoryView StatusLast Update
0019967Legion CoreClasses - Demon Hunter - Охотник на демоновpublic2022-05-19 19:02
ReporteradbAssigned ToShadowraze 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionsuspended 
PlatformWindowsOS10OS Versionx64
Summary0019967: DH movement bug - both on x100 and x5
DescriptionHello, you shouldn't be able to change direction in air. A demonhunter bug howver makes it possible. The negative sideeffect for me is, that I cant really play with that issues, it keeps happening in keys over and over key again.

Proof 1:
https://drive.google.com/file/d/1PXSFiIa5_r5Z5V_AaBno-1KaOP2NpOs6/view?usp=sharing

Example in kiting
https://drive.google.com/file/d/1A5HEa5Z98UIc23pbp_yRunksxw0w5vY8/view?usp=sharing

Activities

adb

2022-05-09 21:19

reporter   ~0056167

U can reproduce this error by using ur 2nd / 3rd jump in the last possible second.

Shadowraze

2022-05-11 20:45

updater   ~0056290

Good day!
And how does it work on retail?

adb

2022-05-11 21:51

reporter   ~0056294

Well, it doesnt bug. At no point u should be able to change direction mid-air.

What happens here excactly is - the Jump in the last second makes u have permanent wings up, which however arent visible - which in results in being able to change direction mid-air. The jump in the last second should not trigger the permanent, invisible wings from demonhunter.

Shadowraze

2022-05-14 19:48

updater   ~0056392

Do you have evidence for what you said in the comments above? e.g. video from retail

adb

2022-05-15 01:49

reporter   ~0056403

Can you find a video that shows this "feature" having hidden wings and being able to change direction mid air ? Nope.
Do you think it should be a really well known thing, especially because it makes kiting way more stressful, if not impossible when using right mouse button while moving?
Do you think there might have been an uproar about this, if it was an actual feature?

The evidence is the "Evidence of absence"

Issue History

Date Modified Username Field Change
2022-05-09 21:18 adb New Issue
2022-05-09 21:18 adb Status new => assigned
2022-05-09 21:18 adb Assigned To => Shadowraze
2022-05-09 21:19 adb Note Added: 0056167
2022-05-11 20:45 Shadowraze Note Added: 0056290
2022-05-11 20:45 Shadowraze Status assigned => feedback
2022-05-11 21:51 adb Note Added: 0056294
2022-05-11 21:51 adb Status feedback => assigned
2022-05-14 19:48 Shadowraze Note Added: 0056392
2022-05-14 19:48 Shadowraze Status assigned => feedback
2022-05-15 01:49 adb Note Added: 0056403
2022-05-15 01:49 adb Status feedback => assigned
2022-05-19 19:02 Shadowraze Status assigned => closed
2022-05-19 19:02 Shadowraze Resolution open => suspended