View Issue Details

IDProjectCategoryView StatusLast Update
0019950Legion CoreAchievements / Достиженияpublic2022-05-16 02:15
ReporterlokieightAssigned Toffcrash 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0019950: Ачивки за пещеру и мертвые копи не засчитываются
Descriptionhttps://ru.wowhead.com/achievement=11765/испытание-в-битве-питомцев-пещеры-стенаний
https://ru.wowhead.com/achievement=11856/испытание-в-битве-питомцев-мертвые-копи

Relationships

duplicate of 0019193 confirmedAlica228 Сценарий "Стенающие зверьки"/"Wailing Critters" scenario 

Activities

ffcrash

2022-05-11 23:43

updater   ~0056295

Добрый день. Обратите внимание, что https://ru.wowhead.com/quest=45539 и https://ru.wowhead.com/quest=45423 разные задания. Испытания на данный момент находятся в разработке

lokieight

2022-05-12 19:24

reporter   ~0056337

Я обратила внимание. не первый не второй не засчитывается. Хорошо, подождем

ffcrash

2022-05-12 23:49

updater   ~0056342

Достижение за https://ru.wowhead.com/quest=45423 не должно давать.
Вы уверены, что проходите https://ru.wowhead.com/quest=45539 ?

lokieight

2022-05-14 17:53

reporter   ~0056385

Беру квест в даларане у https://ru.wowhead.com/npc=98725/львица-лио прохожу сценарий скрины. что-то не то делаю?

ffcrash

2022-05-14 18:16

updater   ~0056386

Надо проходить https://ru.wowhead.com/quest=45539 . Достижение только за https://ru.wowhead.com/quest=45539 дается. Вы не проходите https://ru.wowhead.com/quest=45539

Вот что ты не так делаете

Без имени.png (14,500 bytes)
Без имени.png (14,500 bytes)

lokieight

2022-05-15 14:28

reporter   ~0056412

А как пройти Испытание в битве питомцев: пещеры Стенаний?

Feldream

2022-05-15 16:22

reporter   ~0056428

Here how this all should work:
1. https://www.wowhead.com/npc=116781/muyani first gives a normal quest https://www.wowhead.com/quest=45423/wailing-critters. In this encounter you can heal your pets.
2. After finishing https://www.wowhead.com/quest=45423/wailing-critters you gain option to use teleport from https://www.wowhead.com/npc=121602/manapoof in Dalaran. It teleport you just in front https://www.wowhead.com/npc=116781/muyani inside the little cave.
3. After finishing https://www.wowhead.com/quest=45423/wailing-critters you also open next quest https://www.wowhead.com/quest=45539/pet-battle-challenge-wailing-caverns from https://www.wowhead.com/npc=116781/muyani. The quest is (blue repeatable) marked as Weekly Account. In this encounter you can NOT heal your pets.
4. After finishing https://www.wowhead.com/quest=45539/pet-battle-challenge-wailing-caverns it should trigger https://www.wowhead.com/achievement=11765/pet-battle-challenge-wailing-caverns.

And here is how it works in Uwow:
1. https://www.wowhead.com/npc=116781/muyani first gives a normal quest https://www.wowhead.com/quest=45423/wailing-critters. In this encounter you can heal your pets.
2. After finishing https://www.wowhead.com/quest=45423/wailing-critters you gain option to use teleport from https://www.wowhead.com/npc=121602/manapoof in Dalaran. It teleport you inside the scenario (wrong location).
3. After finishing https://www.wowhead.com/quest=45423/wailing-critters you do NOT get next quest https://www.wowhead.com/quest=45539/pet-battle-challenge-wailing-caverns (missing quest) from https://www.wowhead.com/npc=116781/muyani. You can't continue getting the achievement
4. Next day the normal quest https://www.wowhead.com/quest=45423/wailing-critters is reset as if it's marked as repeatable (and it should not be). This also cancel your option to use the teleport from https://www.wowhead.com/npc=121602/manapoof

My guess is that https://www.wowhead.com/achievement=11856/pet-battle-challenge-deadmines has similar problem.

Feldream

2022-05-15 16:24

reporter   ~0056429

This guy here explains it pretty good:
https://www.youtube.com/watch?v=HV-RviIHZ4g&ab_channel=LapzGaming

ffcrash

2022-05-16 02:14

updater   ~0056475

Следите за изменениями http://tracker.legionbugs.com/view.php?id=19193

Issue History

Date Modified Username Field Change
2022-05-09 12:32 lokieight New Issue
2022-05-09 12:32 lokieight Status new => assigned
2022-05-09 12:32 lokieight Assigned To => Shadowraze
2022-05-11 20:41 Shadowraze Assigned To Shadowraze => ffcrash
2022-05-11 23:43 ffcrash Status assigned => feedback
2022-05-11 23:43 ffcrash Note Added: 0056295
2022-05-12 19:24 lokieight Note Added: 0056337
2022-05-12 19:24 lokieight Status feedback => assigned
2022-05-12 23:49 ffcrash Status assigned => feedback
2022-05-12 23:49 ffcrash Note Added: 0056342
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_202614.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_202747.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_203057.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_203212.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_203501.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_203633.jpg
2022-05-14 17:53 lokieight File Added: WoWScrnShot_051422_203820.jpg
2022-05-14 17:53 lokieight Note Added: 0056385
2022-05-14 17:53 lokieight Status feedback => assigned
2022-05-14 18:16 ffcrash File Added: Без имени.png
2022-05-14 18:16 ffcrash Note Added: 0056386
2022-05-14 18:19 ffcrash Status assigned => feedback
2022-05-15 14:28 lokieight Note Added: 0056412
2022-05-15 14:28 lokieight Status feedback => assigned
2022-05-15 16:22 Feldream Note Added: 0056428
2022-05-15 16:24 Feldream Note Added: 0056429
2022-05-16 02:14 ffcrash Note Added: 0056475
2022-05-16 02:15 ffcrash Status assigned => closed
2022-05-16 02:15 ffcrash Resolution open => duplicate
2022-05-16 02:15 ffcrash Relationship added duplicate of 0019193