View Issue Details

IDProjectCategoryView StatusLast Update
0015731Legion CoreProfessions / Профессииpublic2021-10-22 12:33
ReporterQA From Wild worldAssigned ToAlica228 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS10OS Versionx64
Summary0015731: Failure Detection Pylon does not work for people from Europe
Descriptionpeople from Europe(Germany,Greece in my case) cannot rise while use https://www.wowhead.com/item=132515/failure-detection-pylon
they get window with accept/decline, but after accepting people dont rise and cannot be risen by another player with spell https://ru.wowhead.com/spell=50769/%D0%BE%D0%B6%D0%B8%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5
Steps To ReproduceSTR:
1) get ppl from EU
2) die in dungeon
3) try to res him via pylon

Relationships

has duplicate 0011103 closedmakcimys93 Pylon on english client 
has duplicate 0010985 closedSweetdeath Пилон для обнаружения проблем 
related to 0015852 closedMirage24 Respawn Pylon https://www.wowhead.com/item=132515/failure-detection-pylon not working on english client 

Activities

QA From Wild world

2021-07-25 15:31

reporter   ~0046994

Europe people tried to use different game clients and every time get reproduce of this

Alica228

2021-07-28 13:09

administrator   ~0047065

Good day!
I can't repeat it, tried in heroic and mythic+ instances

QA From Wild world

2021-07-28 14:15

reporter   ~0047074

what do u need for proof/debug ?

QA From Wild world

2021-07-28 14:22

reporter   ~0047075

Actually we can schedule some time and check it in game with ppl from Europe

Alica228

2021-07-30 20:59

administrator   ~0047156

The video is enough for me. Then I'll ask developers what can be done

Faflssw

2021-08-01 16:51

reporter   ~0047214

Hello. below is link of me being from Europe (Poland) using failure detection pylon on mos m0, same cases for everything m15, 20,30, whatever level you take, and what ever dungeon you walk into I can send/show you my configWTF where you can see the wow client "config" for European people, maybe that is the case..?
LINK: https://www.youtube.com/watch?v=wWqpABqFPys

Faflssw

2021-08-01 16:54

reporter   ~0047215

To the author of this post:
There is no window apearing even for me to accept/decline the ress effect.

QA From Wild world

2021-08-01 17:17

reporter   ~0047219

@Faflssw provides correct information.

Sanual

2021-08-01 17:52

reporter   ~0047221

Спасибо. Разобрался. Простите за беспокойство.

QA From Wild world

2021-08-01 18:56

reporter   ~0047227

@Alica228 can u update the status of current ticket?

Sulfan

2021-08-01 21:38

reporter   ~0047233

Already reported, seems like the version of the client is the problem.
RU works fine so it wont be fixed any time soon apparently

 http://tracker.legionbugs.com/view.php?id=10985

QA From Wild world

2021-08-02 00:58

reporter   ~0047234

#1 fact - I see that http://tracker.legionbugs.com/view.php?id=10985 was created at 2020-06-10
#2 fact - for myth+ all people use that https://www.wowhead.com/item=132515/failure-detection-pylon , BECAUSE its save a lot of time
#3 fact - people with eng client have less abilities than rest people(ru)

#1 + 2# + #3 = Discrimination

According to your logic% PLAYER with eng client doesnt equal player with rus client

@Sulfan Can you please say the reason for that ?

Faflssw

2021-08-02 17:40

reporter   ~0047240

@QA From Wild world i think hes nobody important to actually determinate such fixes, just trying to stand out of the crowd.

Bravep

2021-08-16 18:32

reporter   ~0047630

I hope after 6 season of Mythic+ they finaly fix it for the english client.

blackmanos

2021-10-22 10:23

administrator   ~0049213

Fixed with next updated

Issue History

Date Modified Username Field Change
2021-07-25 14:55 QA From Wild world New Issue
2021-07-25 14:55 QA From Wild world Status new => assigned
2021-07-25 14:55 QA From Wild world Assigned To => Alica228
2021-07-25 15:31 QA From Wild world Note Added: 0046994
2021-07-28 13:09 Alica228 Status assigned => feedback
2021-07-28 13:09 Alica228 Note Added: 0047065
2021-07-28 14:15 QA From Wild world Note Added: 0047074
2021-07-28 14:15 QA From Wild world Status feedback => assigned
2021-07-28 14:22 QA From Wild world Note Added: 0047075
2021-07-30 20:59 Alica228 Note Added: 0047156
2021-07-30 20:59 Alica228 Status assigned => feedback
2021-08-01 16:51 Faflssw Note Added: 0047214
2021-08-01 16:54 Faflssw Note Added: 0047215
2021-08-01 17:17 QA From Wild world Note Added: 0047219
2021-08-01 17:17 QA From Wild world Status feedback => assigned
2021-08-01 17:52 Sanual Note Added: 0047221
2021-08-01 18:56 QA From Wild world Note Added: 0047227
2021-08-01 21:38 Sulfan Note Added: 0047233
2021-08-02 00:58 QA From Wild world Note Added: 0047234
2021-08-02 17:40 Faflssw Note Added: 0047240
2021-08-03 13:16 Alica228 Status assigned => confirmed
2021-08-08 13:54 Mirage24 Relationship added related to 0015852
2021-08-16 18:32 Bravep Note Added: 0047630
2021-10-22 10:23 blackmanos Status confirmed => resolved
2021-10-22 10:23 blackmanos Resolution open => fixed
2021-10-22 10:23 blackmanos Note Added: 0049213
2021-10-22 12:32 Alica228 Relationship added has duplicate 0011103
2021-10-22 12:33 Alica228 Relationship added has duplicate 0010985