View Issue Details

IDProjectCategoryView StatusLast Update
0015726Legion CoreClasses - Mage - Магpublic2021-07-31 21:05
Reporterarbus1994Assigned ToGhost 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0015726: https://www.wowhead.com/spell=205020/pyromaniac gets instant consumed by Flamestrike
Descriptionif you play the talent https://www.wowhead.com/spell=205020/pyromaniac as a mage and consume
the hot streaks through flamestrikes the gained hotstreak
is instant consumed, in my opinion this is due to the artefact trait https://www.wowhead.com/spell=194431/aftershocks , because this trait do a second flamestrike.

Additional InformationОт тестера:
https://ru.wowhead.com/spell=194431/%D0%BF%D0%BE%D0%B2%D1%82%D0%BE%D1%80%D0%BD%D1%8B%D0%B5-%D1%82%D0%BE%D0%BB%D1%87%D0%BA%D0%B8 сбивает прок https://ru.wowhead.com/spell=195283/%D0%BF%D0%BE%D0%BB%D0%BE%D1%81%D0%B0-%D0%B2%D0%B5%D0%B7%D0%B5%D0%BD%D0%B8%D1%8F

Activities

Kyckax

2021-07-24 22:12

updater   ~0046985

Hello, I confirm, I transfer to the developer

Issue History

Date Modified Username Field Change
2021-07-24 21:17 arbus1994 New Issue
2021-07-24 21:17 arbus1994 Status new => assigned
2021-07-24 21:17 arbus1994 Assigned To => Shadowraze
2021-07-24 22:12 Kyckax Note Added: 0046985
2021-07-24 22:12 Kyckax Assigned To Shadowraze => Ghost
2021-07-24 22:12 Kyckax Status assigned => confirmed
2021-07-24 22:13 Kyckax Additional Information Updated View Revisions
2021-07-24 22:13 Kyckax Additional Information Updated View Revisions
2021-07-31 21:05 Ghost Status confirmed => resolved
2021-07-31 21:05 Ghost Resolution open => fixed