View Issue Details

IDProjectCategoryView StatusLast Update
0015625Legion CoreClasses - Monk - Монахpublic2021-07-22 16:42
ReporterzeakeyAssigned ToGhost 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS10OS Versionx64
Summary0015625: Provoke on players
DescriptionCurrently https://www.wowhead.com/spell=115546/provoke doesn't work on players.

It should put enemy in combat for 6 seconds and the debuff should not be applied due to it being a player.

Retail Demo:

https://www.youtube.com/watch?v=lMsyexeqKXw

Extra infos:

https://i.imgur.com/53HAgGk.png
https://www.wowhead.com/guides/mistweaver-monk-pvp-macros-addons

Activities

zeakey

2021-07-20 20:40

reporter   ~0046865

Other taunt abilities seems to work on players accept for monk.

Shadowraze

2021-07-22 14:25

updater   ~0046909

Hello im confirm.
У нас спел просто не работает на игроков

Issue History

Date Modified Username Field Change
2021-07-17 03:30 zeakey New Issue
2021-07-17 03:30 zeakey Status new => assigned
2021-07-17 03:30 zeakey Assigned To => Shadowraze
2021-07-20 20:40 zeakey Note Added: 0046865
2021-07-22 14:25 Shadowraze Note Added: 0046909
2021-07-22 14:26 Shadowraze Assigned To Shadowraze => Ghost
2021-07-22 14:26 Shadowraze Status assigned => confirmed
2021-07-22 16:42 Ghost Status confirmed => resolved
2021-07-22 16:42 Ghost Resolution open => fixed