View Issue Details

IDProjectCategoryView StatusLast Update
0015065Legion CoreQuests - Draenor / Квесты - Дренорpublic2021-06-11 13:42
ReportercaidadelbalconAssigned ToAlica228 
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0015065: Citadel WoD level #1 / #2 / #3
DescriptionGood morning: the problem is that I raised my citadel to level 3 and when I did the stables npc disappeared and in the mine level 1 the mines are appearing and disappearing, in level 2 the new tunnels to mines cannot be accessed and in At level 3 absolutely all the minerals disappeared in their entirety and in all the buildings when you place 1 follower on the command table they also disappear when you re-enter the game, finally, the AUCHINDOUN dungeon in all its modes cannot be access the final boss, all entrances are closed and the only way to exit is to create group and leave it to exit automatically And when the demon hunter travels from dalaran to his class headquarters the entrance or portal disappears ... that would be almost all thanks and sorry for the problem.

Relationships

duplicate of 0014974 confirmedAlica228 Малые постройки третьего уровня не заселены (дополняется) 
duplicate of 0007970 confirmedSheamus Уровень гарнизона у Орды и фазовые мутации местности. 

Activities

Alica228

2021-06-02 14:11

administrator   ~0045307

Hi!
About buildings, there about 70-80% buildings are not implemented: http://tracker.legionbugs.com/view.php?id=14974
About mine here: http://tracker.legionbugs.com/view.php?id=7970
About Auchindon, did you mean this? http://tracker.legionbugs.com/view.php?id=8813

Issue History

Date Modified Username Field Change
2021-05-30 07:15 caidadelbalcon New Issue
2021-05-30 07:15 caidadelbalcon Status new => assigned
2021-05-30 07:15 caidadelbalcon Assigned To => makcimys93
2021-05-30 12:21 makcimys93 Assigned To makcimys93 => Alica228
2021-05-30 12:21 makcimys93 Category Other bugs / Остальное => Quests - Draenor / Квесты - Дренор
2021-06-02 14:11 Alica228 Note Added: 0045307
2021-06-02 14:12 Alica228 Status assigned => feedback
2021-06-02 14:12 Alica228 Relationship added duplicate of 0014974
2021-06-02 14:12 Alica228 Relationship added duplicate of 0007970
2021-06-11 13:42 Alica228 Status feedback => closed
2021-06-11 13:42 Alica228 Resolution open => duplicate