View Issue Details

IDProjectCategoryView StatusLast Update
0014702Legion CoreGarnisons / Гарнизонpublic2021-09-20 22:10
ReporterDannyboyAssigned ToAlica228 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0014702: mine in garrison
Descriptionquest for mine in garrison id num 34192 is not working plz fix thank you have a nice day

Relationships

duplicate of 0007970 confirmedSheamus Уровень гарнизона у Орды и фазовые мутации местности. 

Activities

Alica228

2021-09-10 18:51

administrator   ~0048299

Good day!
Duplicate: http://tracker.legionbugs.com/view.php?id=7970

Karmadon

2021-09-10 20:53

reporter   ~0048303

Hi. The related problem describes the problem of phasing a mine and ore nodes at different garrison levels. The quest that opens access to the mine should be available after upgrading the garrison to the second level. At the first level, the phasing of the garrison can get lost and the entrance to the mine can open arbitrarily. Also, in rare cases, a quest in the first level garrison may be available. But the mobs for this quest will of course be absent.

Make a clarification - to which faction your character belongs, what level of the garrison your character is built and how exactly the quest does not work.

Issue History

Date Modified Username Field Change
2021-04-25 15:00 Dannyboy New Issue
2021-04-25 15:00 Dannyboy Issue generated from: 0014271
2021-09-10 18:49 Alica228 Project MoP core => Legion Core
2021-09-10 18:50 Alica228 Assigned To => Alica228
2021-09-10 18:50 Alica228 Status new => assigned
2021-09-10 18:50 Alica228 Category Professions / Профессии => Garnisons / Гарнизон
2021-09-10 18:51 Alica228 Status assigned => feedback
2021-09-10 18:51 Alica228 Note Added: 0048299
2021-09-10 18:51 Alica228 Relationship added duplicate of 0007970
2021-09-10 20:53 Karmadon Note Added: 0048303
2021-09-20 22:10 Alica228 Status feedback => closed
2021-09-20 22:10 Alica228 Resolution open => duplicate