View Issue Details

IDProjectCategoryView StatusLast Update
0012877Legion CoreQuests - Draenor / Квесты - Дренорpublic2020-11-25 17:09
ReporterlovetildeathAssigned ToAlica228 
PriorityimmediateSeveritymajorReproducibilitysometimes
Status closedResolutionduplicate 
Summary0012877: NPC is lost for the Quest with the ID 33469
DescriptionThe quest-dude was vanish infront of me as the last quest was done. My problem is that she got the next quest for my garnision and i cant except the next quest.

The quest that i need got the id: 33469
Additional InformationSceenshot: the map with the " ! " and the part without the quest-dude.

The char with this probs is: TheFallen-argusx1

Activities

lovetildeath

2020-11-19 20:58

reporter  

WoWScrnShot_111920_185528.jpg (372,445 bytes)

lovetildeath

2020-11-20 22:29

reporter   ~0038273

Same problem is by Munix-argusx1

Alica228

2020-11-20 22:57

administrator   ~0038274

Hi!
We've know about this bug
Here task, that attached to developer: http://tracker.legionbugs.com/view.php?id=12655

lovetildeath

2020-11-21 02:27

reporter   ~0038280

Thanks. I cant read this because its russian :D

did you know how fast the developer that fixed?

Alica228

2020-11-22 12:58

administrator   ~0038295

We can't say for sure when developers will fix it, we just only testers :D
But I can notify them about this task

Issue History

Date Modified Username Field Change
2020-11-19 20:58 lovetildeath New Issue
2020-11-19 20:58 lovetildeath Status new => assigned
2020-11-19 20:58 lovetildeath Assigned To => Alica228
2020-11-19 20:58 lovetildeath File Added: WoWScrnShot_111920_185528.jpg
2020-11-20 22:29 lovetildeath Note Added: 0038273
2020-11-20 22:57 Alica228 Status assigned => feedback
2020-11-20 22:57 Alica228 Note Added: 0038274
2020-11-21 02:27 lovetildeath Note Added: 0038280
2020-11-21 02:27 lovetildeath Status feedback => assigned
2020-11-22 12:58 Alica228 Note Added: 0038295
2020-11-22 12:59 Alica228 Status assigned => feedback
2020-11-25 17:09 Alica228 Status feedback => closed
2020-11-25 17:09 Alica228 Resolution open => duplicate