View Issue Details

IDProjectCategoryView StatusLast Update
0012298Legion CoreQuests - Eastern Kingdom / Квесты - Восточные королевстваpublic2020-09-20 13:56
Reporterborg1991Assigned ToMirage24 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0012298: variety-is-the-spice-of-death
Descriptionhttps://www.wowhead.com/quest=24976/variety-is-the-spice-of-death

Can't loot cucumbers.

Issue History

Date Modified Username Field Change
2020-09-20 13:50 borg1991 New Issue
2020-09-20 13:50 borg1991 Status new => assigned
2020-09-20 13:50 borg1991 Assigned To => Mirage24
2020-09-20 13:56 Mirage24 Note Added: 0036186
2020-09-20 13:56 Mirage24 Status assigned => closed
2020-09-20 13:56 Mirage24 Resolution open => duplicate
2020-09-20 13:56 Mirage24 Relationship added duplicate of 0007388