View Issue Details

IDProjectCategoryView StatusLast Update
0010563Legion CoreQuests - Draenor / Квесты - Дренорpublic2020-05-23 08:56
ReporterDeathadderAssigned ToAyzho 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0010563: Draenor Daily Quest / Pressing the Attack
DescriptionWe don't get a progress after we complete a bonus objective in Tanaan Jungle for https://www.wowhead.com/quest=39526/pressing-the-attack quest.

Relationships

duplicate of 0008184 confirmedSheamus pressing-the-attack 

Activities

Deathadder

2020-05-22 20:29

reporter  

bug.png (128,795 bytes)
bug.png (128,795 bytes)

Ayzho

2020-05-23 08:56

updater   ~0030728

http://tracker.legionbugs.com/view.php?id=8184

Know about this bug.
Don't create a similar tickets.
http://tracker.legionbugs.com/view.php?id=10512

Issue History

Date Modified Username Field Change
2020-05-22 20:29 Deathadder New Issue
2020-05-22 20:29 Deathadder Status new => assigned
2020-05-22 20:29 Deathadder Assigned To => Ayzho
2020-05-22 20:29 Deathadder File Added: bug.png
2020-05-23 08:56 Ayzho Status assigned => closed
2020-05-23 08:56 Ayzho Resolution open => duplicate
2020-05-23 08:56 Ayzho Note Added: 0030728
2020-05-23 08:56 Ayzho Relationship added duplicate of 0008184