View Issue Details

IDProjectCategoryView StatusLast Update
0010550Legion CoreQuests - Draenor / Квесты - Дренорpublic2020-05-23 08:47
ReporterDeathadderAssigned ToAyzho 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionreopened 
Summary0010550: Securing Draenor
DescriptionDoing any assault for https://www.wowhead.com/achievement=9564/securing-draenor after buying it with 200 garrison resources will give the achievement but doesn't complete the quest.

For example this is one of the quests: https://www.wowhead.com/quest=38178/missive-assault-on-the-iron-siegeworks#comments
Steps To ReproduceMake the quest completable.

Relationships

duplicate of 0008183 confirmedAyzho На страже Дренора 

Activities

Deathadder

2020-05-21 19:15

reporter  

bug.png (1,330,215 bytes)

Ayzho

2020-05-22 06:46

updater   ~0030685

http://tracker.legionbugs.com/view.php?id=8183
Achieve working with world quest.
About non-working items we knowing

Deathadder

2020-05-22 20:06

reporter   ~0030714

Achieve is working with just buying the items (example https://www.wowhead.com/item=122400/scouting-missive-everbloom-wilds) from https://www.wowhead.com/npc=79774/sergeant-grimjaw, clicking on them, getting the quest and doing it but I am asking about the quest itself. We get the achievement but quest doesn't complete. Is there any solution for that, or you are still working on it?

Ayzho

2020-05-23 08:47

updater   ~0030727

Still working.

Issue History

Date Modified Username Field Change
2020-05-21 19:15 Deathadder New Issue
2020-05-21 19:15 Deathadder Status new => assigned
2020-05-21 19:15 Deathadder Assigned To => Ayzho
2020-05-21 19:15 Deathadder File Added: bug.png
2020-05-22 06:46 Ayzho Status assigned => closed
2020-05-22 06:46 Ayzho Resolution open => fixed
2020-05-22 06:46 Ayzho Note Added: 0030685
2020-05-22 06:46 Ayzho Relationship added duplicate of 0008183
2020-05-22 20:06 Deathadder Status closed => feedback
2020-05-22 20:06 Deathadder Resolution fixed => reopened
2020-05-22 20:06 Deathadder Note Added: 0030714
2020-05-23 08:47 Ayzho Status feedback => closed
2020-05-23 08:47 Ayzho Note Added: 0030727