View Issue Details

IDProjectCategoryView StatusLast Update
0006284MoP coreClasses - Priest - Жрецpublic2019-11-06 22:36
ReporterPainwatcherAssigned ToGhost 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0006284: Подчиняющий разум
Descriptionwowhead.com/spell=123040
Позволяет вызывать более сильное исчадие Тьмы, которое наносит более значительный урон и восполняет жрецу больше маны.
Steps To ReproduceБаг:
Наносит урона столько же или даже меньше, чем Исчадие Тьмы(34433).
Additional InformationСсылка на web archive:
http://web.archive.org/web/20140203105544/wowhead.com/spell=123040#comments

Updated for Patch 5.4.0

Described as an "improved version of Shadowfiend that is substantially more effective at dealing damage and generating mana", the Mindbender actually deals less damage and regenerates less mana than the Shadowfiend per hit. However, with a potential uptime of almost four times that of the Shadowfiend, the Mindbender is capable of outperforming it substantially, provided the priest makes the most of its short cooldown.
Deals 88% as much damage as the Shadowfiend per hit
Restores only 1.75% per hit, instead of 3% per hit
Lasts 25% longer, with a duration of 15 seconds, instead of 12 seconds
Available every 1 minute instead of every 3 minutes
Has a potential uptime of 375% that of the Shadowfiend, dealing up to 330% as much damage, and restoring up to 218.75% as much mana
The Mindbender therefore has the potential to outperform the Shadowfiend considerably. However, this relies on the priest to make the most of its short cooldown. Additionally, it requires the priest to spend a global once per minute summoning the Mindbender (rather than once every three minutes) which is potentially a downside. Other upsides include having the pet active more often, when can help to distract or confuse enemies, and reduces the impact of having your pet CCed, since its time is less precious.

The Mindbender has a default attack speed of 1.5 seconds, but does benefit from haste, granting extra hits and thereby increasing damage and mana generation. With 0 haste, the Mindbender will therefore deal 10 attacks per summon - my modest Shadow priest's currently fits in 12, for an extra 20% damage and mana generation.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-02 14:38 Painwatcher New Issue
2019-11-02 14:38 Painwatcher Status new => assigned
2019-11-02 14:38 Painwatcher Assigned To => Painwatcher
2019-11-02 14:39 Painwatcher Additional Information Updated View Revisions
2019-11-06 22:36 Ghost Assigned To Painwatcher => Ghost
2019-11-06 22:36 Ghost Status assigned => resolved
2019-11-06 22:36 Ghost Resolution open => fixed