View Issue Details

IDProjectCategoryView StatusLast Update
0006089MoP coreClasses - Druid - Друидpublic2019-11-06 06:30
ReporterfraveranAssigned ToGhost 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0006089: Символ Дикости
DescriptionID:40923 Сам символ.
ID:16974 Стремительность хищника - Завершающие удары с вероятностью 20% за каждый прием серии сделают ваше следующее заклинание "Гнев деревьев", "Целительное прикосновение", "Спячка" или "Возрождение" мгновенным, не требующим затрат маны и доступным в любом облике.

Должно с вероятностью 5-10% вызывать прок "Стремительность хищника". Точной информации нет.
Англ. комментарий с вовхеда - "With Glyph of Savagery you can proc this very rare with 0 combo points. Has less than 5% what i've seen, for sure not intended, but happens. I spam my savage roar all the time so I happen to notice this a lot :) Not something to rely on tho."
Additional Informationhttps://youtu.be/yNa56vvIuPI?t=7

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-28 21:58 fraveran New Issue
2019-10-28 21:58 fraveran Status new => assigned
2019-10-28 21:58 fraveran Assigned To => fraveran
2019-11-06 06:30 Ghost Assigned To fraveran => Ghost
2019-11-06 06:30 Ghost Status assigned => resolved
2019-11-06 06:30 Ghost Resolution open => fixed