View Issue Details

IDProjectCategoryView StatusLast Update
0015513Legion CoreInstances / Инстыpublic2022-06-07 13:55
ReporterTomasCZ888Assigned ToSlam 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0015513: I cant complete https://www.wowhead.com/halls-of-reflection
DescriptionAfter the fight starts the https://www.wowhead.com/npc=36954/the-lich-king starts spawning the adds as he usually does but some of them don’t spawn or end up under textures making them impossible to kill or damage and the lich king not summoning more waves of adds and becoming impossible to kill. Then, when he gets to Jaina he doesn't deal any damage to her and because of that the fight (encounter) can't be canceled.
Steps To ReproduceAfter the fight starts the https://www.wowhead.com/npc=36954/the-lich-king starts spawning the adds as he usually does but some of them don’t spawn or end up under textures making them impossible to kill or damage and the lich king not summoning more waves of adds and becoming impossible to kill. Then, when he gets to Jaina he doesn't deal any damage to her and because of that the fight (encounter) can't be canceled.

Relationships

related to 0015946 closedMirage24 Залы Отражений 
related to 0017599 closedMirage24 Подземелье "Залы Отражений" 
related to 0018689 closedMirage24 Залы отражений 
related to 0019360 closedMirage24 Залы отражений 
related to 0019787 closedMirage24 Залы отражений 
related to 0019958 closedMirage24 Залы отражений 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-07-09 02:40 TomasCZ888 New Issue
2021-07-09 02:40 TomasCZ888 Status new => assigned
2021-07-09 02:40 TomasCZ888 Assigned To => makcimys93
2021-07-09 11:13 Alica228 Assigned To makcimys93 => Mirage24
2021-07-09 11:13 Alica228 Category Other bugs / Остальное => Instances / Инсты
2021-07-09 19:26 Mirage24 Status assigned => confirmed
2021-07-19 17:16 Mirage24 Assigned To Mirage24 => Sanmay
2021-08-16 18:58 Mirage24 Relationship added related to 0015946
2022-01-11 18:37 Mirage24 Relationship added related to 0017599
2022-03-21 05:33 Mirage24 Relationship added related to 0018689
2022-04-15 06:00 Mirage24 Relationship added related to 0019360
2022-05-03 00:24 Mirage24 Relationship added related to 0019787
2022-05-09 17:26 Mirage24 Relationship added related to 0019958
2022-05-19 17:45 Slam Assigned To Sanmay => Slam
2022-05-19 17:46 Slam Status confirmed => resolved
2022-05-19 17:46 Slam Resolution open => fixed